cubecart and php/mysql upgrade

IN PROGRESS
Bids
4
Avg Bid (USD)
$70
Project Budget (USD)
$30 - $50

Project Description:
I have a site running php version 4.49 with cubecart and an older version of mysql database
I need to upgrade the server php version to 5.2.4 install wordpress BUT
when I upgrade the web site with cubecart is giving many many errors I need those errors fixed so that I can upgrade
I need a cubecart expert to make sure the store is fixed and working
I also want to upgrade the cubecart to a newer version
WITHOUT losing any product or customer data--- this is the most important part!

Skills required:
CubeCart, MySQL, PHP
About the employer:
Verified
Public Clarification Board
Bids are hidden by the project creator. Log in as the employer to view bids or to bid on this project.
You will not be able to bid on this project if you are not qualified in one of the job categories. To see your qualifications click here.


$ 110
in 2 days
$ 50
in 1 days
$ 40
in 1 days
$ 80
in 3 days