Fix Two Drupal 6 Issues

CANCELLED
Bids
10
Avg Bid (USD)
$233
Project Budget (USD)
$30 - $250

Project Description:
I'm having two issues currently with my Drupal 6 Site.

ISSUE ONE: Nodes That Contain a Lot of Text (Over 1,600+ words) Trigger a 404 Error.

When creating a new node, if my text is too long, then a 404 error will be triggered when the node is published. The node is still saved and can be found under my content list in the admin panel, but the page will trigger a 404 error if I attempt to view it. I've only found this to happen on longer posts, and the content type doesn't seem to make a difference. I also don't have issues imbedding pictures or iFrames as long as the post doesn't go too long.

To try and isolate the problem, I started by stripping out all my pictures and formatting and just using straight text by copying and pasting one paragraph at a time from my word processor. I got the post up to 1,656 words with-out this issue occurring. I then pasted in the last sentence of a paragraph which reads:

"This flavor is re-enforced by the white wine, aromatics, stock, and the vegetables themselves."

When the above sentence was pasted and the node submitted, the 404 error was triggered again. So I decided to go word for word, to see if a singular word or the total word count of the node was triggering this error. Once I put in the word "aromatics," my 404 error was triggered. But the weird part was, when I deleted "aromatics" and saved, the 404 error still got triggered. So then I deleted the whole sentence, but again, the 404 error still triggered, leading me to believe that it's not a word count issue.

I then finally deleted that last paragraph of the article, saved, and everything was fine again. I was then able to go back and re-paste the last paragraph, minus the sentence from above, and submit the article without triggering the 404 error.

I've checked with my hosting provider and I'm not triggering the mod_security for Apache, so now I'm stumped. When I check my recent log entries, it's showing as 500.shtml error which means the request is at least being sent to Drupal.

PLEASE SEE ATTACHED TECH SUPPORT CHAT TRANSCRIPT & SCREEN CAPS FOR MORE INFO.

ISSUE TWO: CK Editor Formatting Is Striped When A Node Is Edited

I use CK Editor for my WYSIWYG and it was recently updated. Now, when I edit a published node, all the formatting is stripped including the size and orientation of tables and pictures. Please see attached screen cap video for more information.

THE JOB

Fix both issues one and two, so I can publish nodes with longer text content and edit nodes without losing CK Editor formatting that was previously applied.

Additional Project Description:
04/28/2013 at 17:29 EDT
http://eglearn.net/issues-with-formatting.m4v

Skills required:
Drupal, PHP, Website Design
Additional Files: Screen_Shot_2013-04-28_at_12.14.06_PM.png Screen_Shot_2013-04-28_at_12.13.47_PM.png tech-support-chat.pdf
Hire DandDSolutions
Project posted by:
DandDSolutions Egypt
Verified
Public Clarification Board
Bids are hidden by the project creator. Log in as the employer to view bids or to bid on this project.
You will not be able to bid on this project if you are not qualified in one of the job categories. To see your qualifications click here.


$ 275
in 3 days
$ 262
in 5 days
$ 257
in 2 days
$ 236
in 7 days
$ 250
in 3 days
$ 147
in 7 days
$ 208
in 2 days
$ 257
in 7 days
$ 200
in 5 days
$ 241
in 0 days