Need a joomla component updated from 1.5 to 2.5

  • Status: Closed
  • Prize: $40
  • Entries Received: 10

Contest Brief

I need the attached joomla component to be updated from 1.5 native to be working on 2.5 natively.

The first to do it and post the component as an installable package (I need to test it) and as long as all is in working order, they will win.

Recommended Skills

Public Clarification Board

  • adnankurtovic
    adnankurtovic
    • 3 years ago

    There is already an updated version of that component for J2.5 - http://www.joomplace.com/joomla-components/joomportfolio.html which is available at $60

    • 3 years ago
    1. MrsDeverill
      Contest Holder
      • 3 years ago

      That's a different component.

      • 3 years ago
  • moiseslima
    moiseslima
    • 3 years ago

    I can make this for you, just for $50. I need 1 week. Contact on PM system or "moiseslimax@gmail.com"

    • 3 years ago
  • pishago
    pishago
    • 3 years ago

    I can make com_eportfolio 1.1.8 compatible to Joomla 2.5 at this budget.

    • 3 years ago
  • projoomexperts
    projoomexperts
    • 3 years ago

    Your budget is not sufficient for this work. I can upgrade this extension for Joomla 2.5 but It can not be done at forty dollar . At least two hundred is required for this work.

    • 3 years ago

Show more comments

How to get started with contests

  • Post your contest

    Post Your Contest Quick and easy

  • Get tons of entries

    Get Tons of Entries From around the world

  • Award the best entry

    Award the best entry Download the files - Easy!

Post a Contest Now or Join us Today!