Error php oscommerce jobs

Filter

My recent searches
Filter by:
Budget
to
to
to
Skills
Languages
    Job State
    417 error php oscommerce jobs found, pricing in USD

    ...already made repairs and more repairs, and nothing. I believe there is something in the php code with some query that manages that. Note: I use OSCOMMERCE MS2.2 with some modules in php 5.3.2. I believe there is some line with the query and code that causes the error in the server, and the same fails with constancy. Note: I need a definitive repair

    $175 (Avg Bid)
    $175 Avg Bid
    11 bids

    we've run Oscommerce v2.2 RC1 Using PHP 5.3.29 (Zend: 2.3.0) since 2007; starting to get too many error messages and losing functionality. Lots of error and warning messages popping up all over the site and in admin. Have amendments and adjustments from the original to now, some files will b affected Customers getting confuesed and suspect foul

    $233 (Avg Bid)
    $233 Avg Bid
    8 bids

    we've run Oscommerce v2.2 RC1 Using PHP 5.3.29 (Zend: 2.3.0) since 2007; starting to get too many error messages and losing functionality. Lots of error and warning messages popping up all over the site and in admin. Customers getting confuesed adn suspect foul play !! I really need to thave this tidied up. We have some personalisations -

    $153 (Avg Bid)
    $153 Avg Bid
    21 bids

    ...websites running osCommerce and recently my provider upgraded to php 5.6. Since then the product pages display this error: Internal Server Error The server encountered an internal error or misconfiguration and was unable to complete your request. Please contact the server administrator at webmaster@ to inform them of the time this error occurred...

    PHP
    $167 (Avg Bid)
    $167 Avg Bid
    22 bids

    ...Industrial sales through osCommerce sites. The two websites are twinned and are heavily modified on the back end, by me, but I am very rusty on this code work these days. I have been running a couple of osCommerce sites for several years. v2.x The sites have been working very well for us. This weekend the host changed the server to run php 5.6 which broke the

    $134 (Avg Bid)
    $134 Avg Bid
    15 bids

    I have a PHP PayPal Buy Now Button which I've used for years on Oscommerce pages with no problem. I'm now building a site using Oscommerce Responsive and am getting this error message at PayPal "The link you have used to enter the PayPal system contains an incorrectly formatted item amount." Attached is my existing code which works fine on

    $36 (Avg Bid)
    $36 Avg Bid
    26 bids

    Need to update OSCommerce from PHP 5.3 to 5.4. When setting changed to PHP 5.4 by host and website displays error below. "Server Requirement Error: register_globals is disabled in your PHP configuration. This can be enabled in your [url removed, login to view] configuration file or in the .htaccess file in your catalog directory." Oscommer...

    $94 (Avg Bid)
    $94 Avg Bid
    30 bids

    we got a web shop in oscommerce (old version) which is heavy modified and we need a programmer to speed up the website. Its seems the website is loading more and more slow on the frontend. admin panel is going smoothly, so my guess is MySQL tune-up or rewrite the queries. Also we need some error fixed which is seen in the server logs this means

    $89 (Avg Bid)
    $89 Avg Bid
    26 bids

    we got oscommerce webshops, and my client has problems with error logs, specially this line all day: PHP Warning: Cannot modify header information - headers already sent in Unknown on line 0 already checked myself for ob_flush and whitespace, but got a lkittle stuck in my other work, so need somebody to fix it, otherwise i spent to much time, and

    $28 (Avg Bid)
    $28 Avg Bid
    35 bids

    My client, [url removed, login to view] needs to be updated from osCommerce 2.3.3 to 2.3.4. If you click on any of the main menu tabs you can see an error message. The host has updated their servers to PHP 5.6 and we think this is the issue. How much is it to update osCommerce and how long will it take? Thanks, -Steven

    $170 (Avg Bid)
    $170 Avg Bid
    17 bids

    Upgrade PHP4 to PHP5 - osCommerce ## Summary: Upgrade our customized osCommerce online shop from PHP4 to PHP5.6 with MySQL 5.5X Current Version: osCommerce 2.2-MS2 with PHP4x Url: Look at the screenshot ## Milestones 1) Complete and fully-functional frontend and backend in PHP5.6 & MySQL 5.5x 2) Deliverables must be in ready-to-run condition

    $566 (Avg Bid)
    $566 Avg Bid
    18 bids

    Upgrade PHP4 to PHP5 - osCommerce ## Summary: Upgrade our customized osCommerce online shop from PHP4 to PHP5.6 with MySQL 5.5X Current Version: osCommerce 2.2-MS2 with PHP4x Url: Look at the screenshot ## Milestones 1) Complete and fully-functional frontend and backend in PHP5.6 & MySQL 5.5x 2) Deliverables must be in ready-to-run condition

    $690 (Avg Bid)
    $690 Avg Bid
    52 bids

    ...Development – we develop custom web applications based on the ever growing and amazing Laravel 5 framework. We convert existing php based application into Laravel 5.1 as well as develop a custom web application or api platform on PHP Laravel Framework. Ruby On Rails Application Development – we have highly skilled RoR developers on our team, we help

    $188 (Avg Bid)
    $188 Avg Bid
    24 bids

    I unfortunately have a OSCommerce 2.2 RC2 site that is down. The goal is to get the site up and running and potentially the further work of bringing it in line with modern times/versions. Our site went down about 20 hours ago - We were seeing a "Content Encoding Error page" - At the time if I switched off GZIP I could se the site however there

    $590 (Avg Bid)
    $590 Avg Bid
    3 bids

    Check site in attachment I need the site fixed as a new php-version was upgraded on the server. Your job is to fix all errors related to the php-version upgrade.

    $54 (Avg Bid)
    $54 Avg Bid
    19 bids

    I have a oscommerce that was made in 2010. It was working fine until hosting service upgraded php version. Now I need to migrate files and database to the newest oscommerce version. Files are complete, right now i am getting error 500 when trying to access the store. Please write PM asking for URL I will give you cpanel and ftp login credentials

    $55 (Avg Bid)
    $55 Avg Bid
    7 bids

    I have just upgraded my hosting package with [url removed, login to view] & i have gone to [url removed, login to view],uk/admin and it gives me a internal 500 error. for a few days I have been stumped. Please can somebody with extensive oscommerce/PHP skills take a look and fix it.

    $31 (Avg Bid)
    $31 Avg Bid
    3 bids

    I have just upgraded my hosting package with [url removed, login to view] & i have gone to [url removed, login to view],uk/admin and it gives me a internal 500 error. for a few days I have been stumped. Please can somebody with extensive oscommerce/PHP skills take a look and fix it.

    $70 (Avg Bid)
    $70 Avg Bid
    16 bids

    ...server update which took the php version from 5.3.29 to 5.6.14 Here is the error I am getting: Deprecated: mysql_connect(): The mysql extension is deprecated and will be removed in the future: use mysqli or PDO instead in /var/www/html/catalog/includes/functions/[url removed, login to view] on line 33 Whenever there has been a php upgrade in the past it is always

    $24 (Avg Bid)
    $24 Avg Bid
    2 bids

    ...for a programmer familiar with osCommerce for a quick fix. Warning: require(includes/languages/.php): failed to open stream: No such file or directory in xxxxxxxxxxxxxxxxxxxxxxxxxx Warning: require(includes/languages/.php): failed to open stream: No such file or directory in xxxxxxxxxxxxxxxxxxxxxxxxxxxxx Fatal error: require(): Failed opening required

    $50 (Avg Bid)
    $50 Avg Bid
    1 bids