Closed

php4 site up grade to the latest version of php5

This project received 23 bids from talented freelancers with an average bid price of $26 USD / hour.

Get free quotes for a project like this
Employer working
Skills Required
Project Budget
$15 - $25 USD / hour
Total Bids
23
Project Description

I need help updating my site which was developed with php4. my srever upgraded to php5 new forms do nothing one form goes to data base and out put but gives the submitter the following error:
Warning: include_once(/home/content/d/e/d/dedwards727/html/securimage/[url removed, login to view]) [function.include-once]: failed to open stream: Success in /home/content/d/e/d/dedwards727/html/[url removed, login to view] on line 218

Warning: include_once() [[url removed, login to view]]: Failed opening '/home/content/d/e/d/dedwards727/html/securimage/[url removed, login to view]' for inclusion (include_path='.:/usr/local/php5/lib/php') in /home/content/d/e/d/dedwards727/html/[url removed, login to view] on line 218

Fatal error: Class 'Securimage' not found in /home/content/d/e/d/dedwards727/html/[url removed, login to view] on line 220

Looking to make some money?

  • Set your budget and the timeframe
  • Outline your proposal
  • Get paid for your work

Hire Freelancers who also bid on this project

    • Forbes
    • The New York Times
    • Time
    • Wall Street Journal
    • Times Online