Completed

ioncube loaders adding to server

This project was successfully completed by FandaR for $34 USD in a day.

Get free quotes for a project like this
Employer working
Completed by:
Project Budget
$10 - $30 USD
Completed In
1 day
Total Bids
6
Project Description

I have a script developed and will be installed onto my host provider godaddy.com. a list of pre requirements for my script is available from [url removed, login to view] and will need to be completed to those requirements.


This is the Information received by [url removed, login to view]



If you use PHP 5.3, you must use Zend Guard Loader instead of Zend Optimizer. For more information, see Using Zend Guard Loader.

NOTE: Before enabling ionCube support, you must enable Zend Optimizer. The ion cube lines of script must be above the Zend Optimizer script in the [url removed, login to view] file. For more information, see Using Zend Optimizer.

To use ionCube with our hosting accounts, you must disable APC. For more information, see Disabling APC on Your Hosting Account.

If you want to use ionCube with a secondary domain name, you must reference the root of the hosting account, where both ionCube and the [url removed, login to view] file are located.

To Install ionCube


Download the compressed Linux x86 binary file from ionCube's site. We recommend using the ZIP file.

Upload the compressed file to your hosting account. For more information, see Uploading Files through Your Control Panel.

Unarchive the compressed file in your hosting account. For more information, see Unarchiving Files and Directories with Your Hosting Account.
NOTE: Unarchiving the compressed file creates the necessary /ioncube directory.


Add the following lines of script to your [url removed, login to view] file to reference the absolute path to the binary:

[Zend]
zend_extension=/absolutepath/ioncube/[url removed, login to view]

NOTE:: If your account does not have a [url removed, login to view] file, you must create one.


Replace "absolute path" with your absolute path. See Finding Your Hosting Account's Absolute Path.

Replace "X.X" with "5.2" using PHP 5.2 or “5.3” if using PHP 5.3. See Programming Languages in your Hosting Control Panel to see which version you have.
NOTE: The zend_extension script must appear

Looking to make some money?

  • Set your budget and the timeframe
  • Outline your proposal
  • Get paid for your work

Hire Freelancers who also bid on this project

    • Forbes
    • The New York Times
    • Time
    • Wall Street Journal
    • Times Online