Closed

Expert assistance needed for Windows Vista Amnesia recovery

This project was awarded to Charierre for $50 USD.

Get free quotes for a project like this
Employer working
Awarded to:
Skills Required
Project Budget
$30 - $250 USD
Total Bids
2
Project Description

This is an emergency need project. This crosses several issues - Windows Vista and Raid drives and OS error.

Last night I had my main computer crash - hard drive failure - no problem, I know how to handle that, but it led me to my backup computer, a quad processor PC with Vista business. For the past year it has served as a redundant machine capturing all email and serving other functions in case the main computer went down. I checked on it as it was running correctly. Now starts the problem:

I thought (Big Mistake here) that I could shut that computer down and add a drive to it from the other computer and come up and copy the data files from the other computers' hard drives and that way I would be able to keep running with minimal interruption. As I looked in the case I realized all the SATA slots were filled on that computer so I closed it up and rebooted. It did not come up. It gave the idiot message - something like OS not found please insert disk with OS on it and reboot. Well, I thought maybe I had somehow moved a cable and one of the drive SATA or power cables had become dislodged. NOTE: I did not attempt to attach the other drive - I just moved the cables a little so I could see the SATA slots to see if one was free. Once I pressed on all the cables again, it did not start - same problem. Now, I opened up the computer and decided to unplug all the drives and reseat the plugs. Again no operating system. I also went through the safe mode and last known good options as well - nothing but a restart 15 seconds later.

This is the computer configuration:
Intel Quad Processor, 4GB memory.
Main OS is installed on a 500GB hard drive and very little else is on this drive. Mostly some backup photo files and the My Documents folder.
Also, when I got the computer, i purchased 4 additional identical drives - 1 TB each. I installed these in Vista and using the drive management system in Vista i set them up as a RAID 5 drive. For the past 9 or 10 months everything has been fine. The RAID drive is my backup for the first computer that died at the top of this description. It is probably 60% full. All 4 drives are SATA2.

Back to my efforts to this point - I inserted the Windows Vista DVD that came with the system and the system comes up to the start up page and I clicked on Next to get the screen to Repair my system. Vista pops up the screen to select the OS to repair and naturally, in keeping with the windows tradition, the OS is not listed. It says that if one is not listed you can load your drivers to try and see it. When I click on the browse button I can see both the original 500 GB drive and it lets me navigate through the folders. Of course, I have no idea what it is looking for at this point. I can also see the RAID drive and it shows the image of how its capacity and how much is free. So it is still recognizing it is there but the typical Windows Amnesia has rendered it useless to me.

Background: I am an electrical engineer and a Windows 2000 MCSE and have been working almost continuously with computers since 1979, so I am definitely not a newbie, I just don't know the Vista installation/repair process well enough to be willing to risk my system yet. I am not sure where to find the "drivers" the repair process was looking for. I don't know if finding what it is looking for will resolve the problem and let the already installed OS show up and the repair process proceed. I am not certain if Vista has the software intelligence to remember that the RAID 5 drive set is still a RAID 5 drive set when it comes back up . I am not sure if the applications already installed in the current Vista OS will be intact when and if the repair process works.

I have been through the routine of trying "Safe Boot" and "Last Known Good" and neither of these work. both restart the computer after about 15 seconds. I have checked the BIOS and the SATA drives all show up in the list of drives and the 500GB is listed as the first drive in the list of SATA drives. That is about all I can do in the BIOS. There does not seem to be any "check drive" tools.

The project - I need someone who has intimate knowledge of what is going on and how to fix it. I will happily pay immediately upon the system getting back up and running correctly and the RAID drive being intact and all the info on the 500GB system drive being intact. I am not interested in paying someone to tell me to go through the same steps i have already been through or to plug it in. If you do not have RAID 5 experience in Vista as well as installation and installation repair expertise this will not be for you. If you do, then please respond with your price and we can get started. As usual, i really need this back up and running quickly. Since this is my backup for a computer that just died - it is infinitely more critical that it be recovered safely. Payment will be made immediately upon me seeing and accessing the RAID 5 drive and the main OS drive on my desktop. I can escrow the money until I see those on my screen.

Thanks.

Looking to make some money?

  • Set your budget and the timeframe
  • Outline your proposal
  • Get paid for your work

Hire Freelancers who also bid on this project

    • Forbes
    • The New York Times
    • Time
    • Wall Street Journal
    • Times Online