Completed

Wordpress and Plugins Update for a relatively simple website

This project was successfully completed by anjanphukan for $35 USD in a day.

Get free quotes for a project like this
Employer working
Completed by:
Project Budget
$30 - $250 USD
Completed In
1 day
Total Bids
4
Project Description

I had my wordpress site hacked with an eBay login page in the uBillboard/cache directory. I guess it was a security loop hole.

I have taken the site down by logging in to my VPS login and using Parallels to suspend the service. I can restart it with un-suspend and all works fine.

Before I bring it up again I need my Wordpress site upgraded to 3.5.1 or whatever is the latest and the following plugins (below) if the upgrade will work with latest version. I think a backup of the site needs to be done first according to Wordpress instructions. I think this is an easy job for the right person.

I will only award this project to someone who has good experience of Wordpress and Parallels and there could be more work in the future if you are the right person. Please do not apply if you do not satisfy these basic requirements. You will also have to have some good testimonials.

Akismet
You have version 2.4.0 installed. Update to 2.5.7.
Compatibility with WordPress 3.1: 100% (according to its author)
Compatibility with WordPress 3.5.1: Unknown
Cool Video Gallery
You have version 1.3 installed. Update to 1.8.
Compatibility with WordPress 3.1: 100% (according to its author)
Compatibility with WordPress 3.5.1: Unknown
Custom Permalinks
You have version 0.6.1 installed. Update to 0.7.16.
Compatibility with WordPress 3.1: 100% (according to its author)
Compatibility with WordPress 3.5.1: Unknown
Easy iFrame Loader
You have version 1.3.1 installed. Update to 1.4.0.
Compatibility with WordPress 3.1: 100% (according to its author)
Compatibility with WordPress 3.5.1: Unknown
fixed problem with IE not loading properly
Exclude Pages from Navigation
You have version 1.9 installed. Update to 1.92.
Compatibility with WordPress 3.1: 100% (according to its author)
Compatibility with WordPress 3.5.1: Unknown
Hello Dolly
You have version 1.5.1 installed. Update to 1.6.
Compatibility with WordPress 3.1: Unknown
Compatibility with WordPress 3.5.1: Unknown
IFrame Widget
You have version 3.0 installed. Update to 4.1.
Compatibility with WordPress 3.1: 100% (according to its author)
Compatibility with WordPress 3.5.1: Unknown
JW Player Plugin for WordPress
You have version 1.3.3 installed. Update to 2.0.5.
Compatibility with WordPress 3.1: 100% (according to its author)
Compatibility with WordPress 3.5.1: Unknown
WP Events Calendar
You have version 6.7.9 installed. Update to 6.7.13.
Compatibility with WordPress 3.1: 100% (according to its author)
Compatibility with WordPress 3.5.1: Unknown
This update fixes the issue with slashes in events. This will work on new events, and will be corrected when editing events. Backup before upgrading.
WP Nivo Slider
You have version 1.2 installed. Update to 3.1.
Compatibility with WordPress 3.1: 100% (according to its author)
Compatibility with WordPress 3.5.1: Unknown

Looking to make some money?

  • Set your budget and the timeframe
  • Outline your proposal
  • Get paid for your work

Hire Freelancers who also bid on this project

    • Forbes
    • The New York Times
    • Time
    • Wall Street Journal
    • Times Online