Get Litespeed To Run 2 PHP Versions in WHM/Cpanel

This project received 7 bids from talented freelancers with an average bid price of $39 USD.

Get free quotes for a project like this
Employer working
Skills Required
Project Budget
Total Bids
Project Description


I got pretty far on this but it is giving an error on the second version of PHP when I try and use it by running a htaccess addhandler method. The first version 5.3 works fine. Version 5.4 gives the error I know it's something with the sock file or something.

I followed the directions here: [url removed, login to view]:multiple_phps_in_control_panel_lsws

This is a live server so can have no downtime. Also I'd like you to tell me how to fix it and show me so I can improve my server admin skills.

Looking to make some money?

  • Set your budget and the timeframe
  • Outline your proposal
  • Get paid for your work

Hire Freelancers who also bid on this project

    • Forbes
    • The New York Times
    • Time
    • Wall Street Journal
    • Times Online