Closed

Phonegap Build Expert Needed -Android

I have an app which compiles through phonegap build and also Google Play publishes it fine. But when trying to install it on my android phone I get the following error message:

"package file is invalid"

The previous version of my app works fine and installs fine on android. The only changes I made to this version are I changed the keystore because phonegap build was complaining for some reason about my old key and wouldn't compile the app. The app compiles fine at phonegap build and it is publishable through Google Play (Google Play does not complain)

need someone to fix this. Should be quick but of course I don't know. You need to be willing to work through teamviewer.

Skills: Android, Mobile App Development

See more: teamviewer for android, teamviewer android, google android phone, at&t android, android keystore, package file invalid google play, phoneGap, phonegap build, mobile app installs, install app on google play, fix android, complain, compile android, android phonegap, android installs, android install, android app installs, teamviewer compile, google play keystore, phonegap compile, installs android app, phonegap message, google keystore, google play keystore file, phonegap version

About the Employer:
( 7 reviews ) Auckland, Japan

Project ID: #4236172

4 freelancers are bidding on average $90 for this job

MAdept

Mobile expert and can do that

$120 NZD in 2 days
(75 Reviews)
6.5
chung2012

Dear manager. Greeting! Thanks to post this job. First of all I am mobile app developer including native(iOS, Andorid) and web apps. I have good experience about HTML5, CSS3, cocos2d, jquery mobile, sencha touch, t More

$100 NZD in 4 days
(7 Reviews)
4.2
phpecho

please check pm. Thanks.

$100 NZD in 1 day
(0 Reviews)
0.0
Vivan72

Not a Big issue. Our Android Developing and testing team will resolve it. We will give you frequent report and be in contact with you anytime.

$40 NZD in 5 days
(0 Reviews)
0.0