PHP upgraded on virtual server

  • Status Closed
  • Budget £10 - £20 GBP
  • Total Bids 14

Project Description

I need min of PHP5.3.3 installed on my server in order to run Moodle 2.5 I have very limited knowledge of working on server with SSH but can follow instructions! I cannot give you direct access to server due to data protection (site is for schools)

I would like clear instructions of where to install this PHP and how to install from command line - I use Putty for this but can use what ever you suggest or prefer?

Get free quotes for a project like this
Skills Required

Looking to make some money?

  • Set your budget and the timeframe
  • Outline your proposal
  • Get paid for your work

Hire Freelancers who also bid on this project

    • Forbes
    • The New York Times
    • Time
    • Wall Street Journal
    • Times Online