In Progress

Install Conversion Modules & Config PHP Adult Video Script

Looking to hire a reputable and professional freelancer who can install the Required Conversion Modules and make sure that our server is properly configured in order to run AdultVideoScript without problems.

Recommended PHP Configuration

safe_mode off

open_basedir off

max_execution_time 7200

max_input_time 7200

memory_limit (with 1MB more then the maximum video upload size)

post_max_size (maximum video upload size)

upload_max_size (maximum video upload size)

exec() should be allowed

PHP CLI 5.x (see above + register_argc_argv ON)

Mencoder [url removed, login to view] or better (support for jpeg, gif, png, freetype, h264, lame, xvid, mad, win32codecs, dv, 3gp, mp4, theora)

Mplayer [url removed, login to view] or better

FFmpeg (from SVN) (support for jpeg, gif, png, freetype, h264, lame, xvid, mad, win32codecs, dv, 3gp, mp4, theora)

Flvtool2 or Yamdi (yamdi recommended)

MediaInfo

Extra Requirements for HD ([url removed, login to view]) Video Conversion

x264 Library for Mencoder

GPAC MP4Box

neroAacEnc

Additional codecs required for some rare video formats ([url removed, login to view])

I will pay a maximum of $50 to anyone who can start this job just now and finish it in a few hours.

Skills: Linux, PHP, System Admin, Video Services

See more: adult config, config php video script, upload a video in freelancer, system x on freelancer, system requirements for freelancer, system admin freelancer, node job, node freelancer, modules of freelancer, lame freelancer, job hire it freelancer, job freelancer php, hire a php freelancer, hd video script, hd freelancer, gif freelancer, freelancer video size, freelancer start server, freelancer recommended, freelancer q, freelancer png, freelancer php job, freelancer node, freelancer job video, freelancer job system admin

About the Employer:
( 102 reviews ) Alexandria, United Kingdom

Project ID: #1074255

Awarded to:

Ekushey

Ready to start now!

$50 USD in 0 days
(85 Reviews)
5.4