Auction wordpress theme fixes

This project was successfully completed by timid for $250 USD in 7 days.

Get free quotes for a project like this
Employer working
Completed by:
Skills Required
Project Budget
$30 - $250 USD
Completed In
7 days
Total Bids
Project Description

1.       REPOST
On an auction page, the "repost" button
Problem: a user can repost the same auction indefinitely. Can you change this so that they can only repost an auction if the auction is closed. Maybe remove the "repost" option entirely.
2. RESERVE PRICE NOT MET ( once the time for an auction has run out, to test edit auction in wordpress so ends.)
[url removed, login to view]
This auction: Since the reserve price was not met, no user can win this auction. It is now closed and is labeled reserve price not met.
Problem: The following emails were sent to the bidder:
Sorry the auction: Test mei 5 was just closed. You didnt win. The price for the auction was: [url removed, login to view] (this is correct and should be sent)
as well as:
You just won this auction: Test mei 5
You are the winner of this auction Test mei 5 with the price of: [url removed, login to view]
Please contact with seller for shipping and payment information. (this one should have been sent since no one won)
The following email was sent to the seller:
Winner for your auction: Test mei 5
A winner has been chosen for your auction Test mei 5 with the bid of: [url removed, login to view] (this one should have been sent since no one won)

See here at "Currnent bid" [url removed, login to view]
I added a couple of bids using different users but the current bid stays at the same amount.
Also at "Posted bids" you have all the same user, but the bids was from a different users. It looks like the only correct part is the date posted and the details of the very 1 bid posted.
Also, the emails sent to the bidders are stuck at the 1st user and doesn't get through to who bet after the 1st user.
[url removed, login to view]
On this auction same thing, it just off. Some of these posted bids are labeled bconnor06 but were posted by test_user.
However if you test it using the same user posting it works fine. See here...
[url removed, login to view] these were all from the same (test_user) and it works fine. So when you test, don't use only one user.

I will provide screenshot and further explanation if necessary.

Looking to make some money?

  • Set your budget and the timeframe
  • Outline your proposal
  • Get paid for your work

Hire Freelancers who also bid on this project

    • Forbes
    • The New York Times
    • Time
    • Wall Street Journal
    • Times Online