Make my WordPress site IE6/7/8 and compatible

In Progress

I have a Wordpress shop that looks great in Firefox, Chrome and the latest IE. However, it looks terrible in IE6/7/8.

Additionally, when the site loads, it gives me a "Script Error" An error has occurs in the script on this page Line xxxx, xxx Syntax error" error messages, about 3 or 4, and when i browse my checkout page. The <divs> seems messed up, my sidebar is not even on the side. I have a main "featured" gallery slider that's also overflowing. Also, the content is shifted to the far left of the page, instead of being centered.

Skills: HTML, PHP, Website Design

See more: make line, wordpress error, make a wordpress, divs, chrome content script, syntax error wordpress, gallery wordpress slider, php slider script, wordpress chrome, site compatible chrome firefox, page wordpress checkout, shop gallery, wordpress site error, side slider, content slider gallery, firefox chrome, compatible page checkout, wordpress ie6, page website checkout wordpress, page checkout wordpress, design page wordpress site, checkout page wordpress, php featured content script

Project ID: #1311171

Awarded to:

webproind

Hi Please let us know the website address. Also check your inbox for our portfolio Thanks

€40 EUR in 1 day
(44 Reviews)
5.1