Update, Fix & Make my Wordpress Theme compatible with Wordpress 3.5

This project received 15 bids from talented freelancers with an average bid price of $95 USD.

Get free quotes for a project like this
Employer working
Skills Required
Project Budget
$30 - $75 USD
Total Bids
Project Description

Hi, I have a custom Wordpress theme that works with WOOCOMMERCE, the problem is that each time I use the theme with Wordpress 3.5 version it doesn't work, I just get a blank page. So I guess my theme is not fully comptaible with WP 3.5 I'm looking for a Wordpress expert to help me fix this: I need someone to:

- Update theme to make it fully compatible with WP 3.5
- Test it and fix all minor errors

I'm looking for someone with enough experience, since theme is a premium theme, I'm looking for a real WP professional, I'm sure the fixes are minor and can be easily fixed.


Looking to make some money?

  • Set your budget and the timeframe
  • Outline your proposal
  • Get paid for your work

Hire Freelancers who also bid on this project

    • Forbes
    • The New York Times
    • Time
    • Wall Street Journal
    • Times Online