INTERNET EXPLORER TO BE MADE COMPATIBLE WITH SOCIAL ENGINE 4.1.7

Closed

Description

hello,

our website is on social engine 4.1.7.

the website is customized in many ways and uses the facebook registration for the sign up process.

the problem is that the website is not compatible with the INTERNET EXPLORER browser.

new visitors of the website do not manage to register using the "register with facebook" tab.

they also cannot choose "subscription" packages as they cannot click on the tabs.

when our vendor tried to solve the issue, the browser became compatible but the registration process started misfiring.

the project is urgent and hence quote for a time bound solution.

the quoting vendor must understand that there will be a 10% penalty per day of delay to deliver project after committing on a particular date.

also only those people should apply who have knowledge of social engine 4.1.7.

thanks.

Skills: Social Engine

See more: tab 4, Social Engine, explorer, project internet browser, compatible internet, internet problem, social engine process sign, compatible internet explorer, quote engine, sign process social engine, browser compatible, social engine project, registration social engine, problem internet, vendor registration, customized browser, urgent subscription, website social engine, social engine website, social engine templates custom made, social engine sign, internet time date, internet browser project, bound process, website compatible explorer

Project ID: #4473108

1 freelancer is bidding on average $33 for this job

marjanahmed13

~ Will Provide Service Until U Satisfy 100% ~

$33 USD in 1 day
(14 Reviews)
3.8