Completed

error on magento 1.9.3.6, when trying to add a new customer

i get this error while trying to add customers, frontend, backend, or while creating an order. Fatal error: Declaration of Mage_Customer_Model_Customer_Attribute_Source_Website::getAllOptions() must be compatible with Mage_Eav_Model_Entity_Attribute_Source_Table::getAllOptions($withEmpty = true, $defaultValues = false) in /home/gossipsh/public_html/[login to view URL] on line 34

Skills: Linux, MySQL, PHP, Database Administration, Magento

See more: custom options error magento, interspire cart error occurred trying add product, magento show 1 2 3 4 5 project type fixed hourly, https scribie com freelance transcription rc 1 b 1 5 1 2 8 0 eb 5 0 e 8 0 0 1 d 3 8 fa 2 cd 6 bf 5 3 e 0 2 eb 1 2 0 c 8, 3d model cap 1.5 f 3.6 vt h, cheap magento 1.9 2 templates, hyperion essbase excel add-in 9.3 download, ruby on rails 1.9 3, temporary data entry clerk 1 3 6 mths up to jobs in singapore, magento 1.9 to 2, magento 1.9.3.1, magento 1.9.2, magento 1.9.2.7, http://v.youku.com/v_show/id_XMTYyMzM1MzE5Ng==.html?from=y1.2-1-87.3.7-1.1-1-1-6-0, Migrate Magento 1.9 to 2, Magento 1.9.2.4, magento 1.9 to magento 2, upgrade from magento 1.9 to 2, Magento 1.9, magento 1.9 to 2.0

About the Employer:
( 19 reviews ) Guadalajara, Mexico

Project ID: #23466128

Awarded to:

marioada

Hey there, The reason for this is because you're using Magento 1.x on PHP 7.2+ We won't be doing any migration since we're not ready for it yet, however we'll have to manually update function getAllOptions and make it More

$60 USD in 1 day
(16 Reviews)
6.2

2 freelancers are bidding on average $80 for this job

keshavkalra90

Hi I am expert in Magento, can fix this code, have experience to work on various platfroms. Kindly connect for brief discussion Thanks

$100 USD in 1 day
(202 Reviews)
7.3