Closed

Plesk PHP and MySQL upgrade

Need to solve that problem:

The update cannot be installed because WordPress 3.2.1 requires PHP version 5.2.4 or higher and MySQL version 5.0 or higher. You are running PHP version 4.4.2 and MySQL version 4.1.18.

Skills: MySQL, Plesk

See more: and mysql, update mysql, php solve, php and mysql, mysql running, php version, upgrade wordpress version, update wordpress version, wordpress version upgrade, upgrade problem, update wordpress need mysql php, php MySQL wordpress, mysql problem, upgrade version, wordpress plesk, update mysql plesk, upgrade mysql linux plesk, plesk upgrade upgrade mysql, upgrade plesk mysql php, plesk upgrade php mysql, upgrade php version plesk, wordpress mysql problem, plesk problem, plesk php version, upgrade php version

About the Employer:
( 0 reviews ) Torino, Poland

Project ID: #1282394

12 freelancers are bidding on average $68 for this job

FandaR

Please see PM

$65 USD in 0 days
(180 Reviews)
6.2
stels88

I can do this

$65 USD in 0 days
(101 Reviews)
6.0
codetrance

Plesk is my specialty. please check your PMb. Thank you.

$55 USD in 1 day
(36 Reviews)
5.2
virusvi2

I'm ready!

$65 USD in 0 days
(35 Reviews)
4.9
mhanif

Hi, i am interested in this project to fix the wordpress upgrading issue.

$100 USD in 3 days
(21 Reviews)
4.3
itamarjp

I am professional in plesk

$100 USD in 0 days
(23 Reviews)
4.2
sobhnath

I am very interested to complete this project, please check your PM Box for further details

$75 USD in 1 day
(7 Reviews)
4.1
ezbik

I have upgraded many Plesk/LAMP servers. Atomic YUM repo is specially designed for Plesk servers, so I will use it.

$30 USD in 0 days
(11 Reviews)
4.0
brND

I can do it fast.

$70 USD in 1 day
(7 Reviews)
3.9
granush

Hello, Lets perform this in mere minutes.

$70 USD in 0 days
(4 Reviews)
3.6
ChronicSoft

Hello Sir, I am quite familiar with this and I can upgrade it in less than one day. Regards Sandeep

$50 USD in 0 days
(4 Reviews)
2.8
soultechnologies

Lets do it Check pmb

$70 USD in 0 days
(0 Reviews)
1.9