Cancelled

Zen Cart Template Downgrade 1.38 to 1.37

Have a zen cart 1.38 template that needs to be fixed so it can be installed on a zen cart 1.37 installation.

Needs to be completed quickly and cost effectively by a zen cart expert. Payment will be made by GAF once we have installed the modified template on our own site and confirmed that it is working.

Skills: Graphic Design, PHP

See more: downgrade zen cart, cost template, zencart 138 template, zen, zen cart, cart installation, graphic expert template, zen design, working zen cart, zen cart payment, zen cart template expert, cart zen cart, cart cart template, graphic installation, template design installation, zen cart cart, zen cart payment php, payment template, expert graphic, zen cart template cart template, zen graphic design, zen expert, template made, php zen cart, graphic design zen cart

About the Employer:
( 19 reviews ) Sydney, Australia

Project ID: #248532