In Progress

Upgrade vBulletin version (Experienced users only)

I'm currently running a website with vBulletin version 3.6.7 but I have an important script that is essential to the site. I'm in need of someone who is highly experienced in working with vBulletin to help me update this to the latest version 3.6.8 Patch Level 2 and make sure that all my scripts are running without any problems. This job should literally take no more than a couple minutes if you know how to upgrade vbulletin (it is extremely easy) but I just don't want to update only to find out it renders one of my scripts unusable. If you help with this small project there will very likely be similar projects as patches are released on a relatively quick basis.

Skills: PHP, Script Install

See more: version one, php version need one, find problems, vbulletin version find, experienced user vbulletin, find version vbulletin, vbulletin easy upgrade, vbulletin, upgrade, upgrade php, site upgrade, patch, only experienced, version site, update version, version update, website version, script php vbulletin, need upgrade website, want upgrade, script version, script find version, job vbulletin, running vbulletin version, experienced project

About the Employer:
( 7 reviews ) Brooklyn, United States

Project ID: #199486