In Progress

Need OKPay API to work with Opencart 1.5.x

Hi!

I'm looking for someone who could set up an API for me. The module already exists, but its for an older version of Opencart. So I only really need someone to update the files to make them work with the new Opencart 1.5.x versions.

I also guess you would have to check with OKPay as well, to see if there is anything on their end that needs to be updated. They have an excellent API-guide at their website.

Opencart Okpay Payment module 1.4.9 supported attached.

I want update codes suppor opencart 1.5.1 or high.

sory bad english.

Skills: eCommerce, Graphic Design, HTML, PHP, Website Design

See more: okpay opencart, opencart okpay, api okpay, opencart okpay module, api design, 1 n 1 m, work okpay, okpay payment module opencart, work with me to design, php opencart, opencart php, opencart design, Opencart API, okpay, opencart check, api work, need opencart, api module opencart, opencart api module, php guide api, work opencart, payment module design, website design opencart, module payment opencart, design already exists

About the Employer:
( 2 reviews ) istanbul, Turkey

Project ID: #1284417

Awarded to:

yhermanto

Hi, i can do it for you

$40 USD in 2 days
(25 Reviews)
4.9

3 freelancers are bidding on average $37 for this job

shambhal

HI there I am the one who has got most opencart reviews on [url removed, login to view] Please check inbox Regards Shambhal

$35 USD in 2 days
(137 Reviews)
6.4
OSWorX

Developing OpenCart extensions is our main business, as well converting them for new OC-versions. Specially payment gateway modules. If you are looking for best for this task, here I am.

$35 USD in 1 day
(4 Reviews)
3.2