Completed

Module for my opencart webiste for 1.5.6.4 and 2.0.0

Hello freelancer,

I have an ecommerce website on opencart platform, I am using multivendor extension in it and now I want to upgrade my website.

I need a module with which the customer can directly chat with the particular vendor partners and Negotiate price.

following are requirements

1) Chat module for Negotiation

2) The module should work for 1.5.6.4 and 2.0.0

3) It should work on IE10+, chrome, Safari and Mozila

Skills: eCommerce, MySQL, Open Cart, PHP, Shopping Carts

See more: vendor freelancer, upgrade freelancer 1.1, my price freelancer, freelancer webiste, freelancer partners, freelancer negotiation, freelancer in chrome, freelancer for opencart, freelancer for module, freelancer extension chrome, freelancer customer chat, freelancer chrome extension, chrome extension freelancer, opencart module stock, opencart module header, create opencart module, opencart module canada post, multi shop opencart module, opencart module products, opencart module development

About the Employer:
( 5 reviews ) Istanbul, Turkey

Project ID: #7671863

Awarded to:

ashishagw

A proposal has not yet been provided

$5 USD / hour
(2 Reviews)
1.8