Closed

Moodle Patch

I need a Patch for a Moodle Forum that enables users to post questions anonymously.

There is a previous patch that worked for Moodle 1.8 but recent updates to the moodel core files make the patch unusable for anything above 1.9.2 Moodle

The previous patch information is available here. [url removed, login to view]

I am assuming that since moodle is open source community you can make enhancements to existing code and patches.

With this patch I will need complete installation instructions to go with it.

Skills: PHP

See more: php forum open source, make enhancements, php moodle, patch, moodle], moodel, information tech, core php questions, http edu, tech forum, edu forum post, forum edu, source forum, moodle moodle, edu forum, files forum, make core php, edu, moodle elgg forum, installation moodle, dimdim open source moodle customization, open source templates moodle, moodle installation, open meetings moodle, moodle edu website

About the Employer:
( 2 reviews ) North Vancouver, Canada

Project ID: #572173

8 freelancers are bidding on average $506 for this job

dagdya99

Lets start

$499 USD in 9 days
(187 Reviews)
7.0
AstinSoftech

Please check your PMB

$350 USD in 10 days
(5 Reviews)
4.4
nickProfessional

I can make the patch work with new installation. Nick

$400 USD in 5 days
(5 Reviews)
3.6
UrmanSoft

hello, we can use a CMS system for your website.. Plz check the PMB.. Thanks & Regards URMANSOFT

$500 USD in 12 days
(0 Reviews)
0.0
cathy6341

Please check PMB

$500 USD in 7 days
(0 Reviews)
0.0
manish4377

These site has a lot of work.

$500 USD in 10 days
(0 Reviews)
0.0
shalmaleepandita

I have developed various projects like job search engines, online examinations, social community sites (a clone of [url removed, login to view] and [url removed, login to view]), Franchise Finder, (a search-engine for franchises), a clip share More

$750 USD in 20 days
(0 Reviews)
0.0
php12345

i am moodle expert. I have 3-yrs exp. on php/mysql

$550 USD in 15 days
(0 Reviews)
0.0