Closed

Upgrade XenForo 1.5.18 to XenForo 2.1.3 which includes chat software connected to it -- 7

Hello,

>>THIS PROJECT MUST BE DONE THROUGH THE TEAMVIEWER<<

>>IF YOU ARE NOT FAMILIAR WITH XENFORO PLEASE DO NOT BID<<

Website has very old chat script and support for it does NOT exist anymore. Current chat script works on my Debian 8 (jessie) server, but I have working Debian 10 (buster) server where I transferred it and it does not work and it needs to be fixed.

Chat script uses XenForo for authentication purposes but it does not work properly and must be fixed. Upgrade must be flawless and will need up to 1 week to make sure everything works after the upgrade before last milestone is released.

Official warning from XenForo regarding upgrade from v1 to v2

[login to view URL]

I do have access to older versions of XenForo if needed.

Default language is not English and it must remain after the upgrade.

Skills: PHP, Linux, MySQL, Apache, System Admin

See more: i have created an app where you can sell stuff and chat directly with the seller i need a logo for this app to be used on the ap, psd to html in bootstrap (must be done in 10hrs - 5 star review guaranteed!), psd to html in bootstrap must be done in 10hrs 5 star review guaranteed, urgent software engineer web developer 5 days east 2.3 k 2.8 k ref ky jobs in singapore, In 2,000 words or less, please answer the following: If you were given a budget of $10 million and an uninterrupted time period , I need this project to be done within 3 days, I have a quick article writing job if you are interested in getting some 5 star feedback on your , SENIOR Laravel 5 developer (2-3 weeks project, maybe more), what is the sum of 1 9 2 3 and 5 18, 2 kings 13 1 14 29 acts 18 23 19 12 psalm 146 1 10 proverbs 18 2 3, consider the following time series data. week 1 2 3 4 5 6 value 18 13 16 11 17 14, requires babel 7.0 0 0 but was loaded with 6.26 3 if you are s, requires babel 7.0 0 0 but was loaded with 6.26 3 if you are sure you have a, alcatel mobile upgrade s 4.2.3 download, upgrade joomla 2.5 28 to 3.5 1, upgrade to magento 2.3 1 composer, consider the following time series data: month 1 2 3 4 5 6 7 value 23 13 20 12 18 21 16, upgrade to magento 2.3 3, do you have to get a learners permit if you are 18, code org unit 5 lesson 2.3 answers

About the Employer:
( 13 reviews ) Seattle, United States

Project ID: #31020172

1 freelancer is bidding on average $300 for this job

shijudasan

hi I have worked with old version of xenforo..I can help you to solve the issues.. But cant work thru teamviewer.. Need file access and db access to the server..Can work on staged version to be on safe side .. I can f More

$300 USD in 3 days
(35 Reviews)
6.2